Page 1 of 1

Pic posting issues

PostPosted: Sun Mar 06, 2011 11:22 pm
by The Other Rob
Anyone got any idea what this is all about when trying to put an web image in a post..??

It was not possible to determine the dimensions of the image.

Re: Pic posting issues

PostPosted: Mon Mar 07, 2011 10:16 pm
by Mark
DSC01688.JPG
DSC01688.JPG (57.68 KiB) Viewed 8043 times


Not sure what the issue you were having was. Have you been able to post any pics since this message?

Re: Pic posting issues

PostPosted: Tue Mar 08, 2011 1:55 am
by The Other Rob
Image

Re: Pic posting issues

PostPosted: Tue Mar 08, 2011 1:57 am
by The Other Rob
Image

Re: Pic posting issues

PostPosted: Tue Mar 08, 2011 1:58 am
by The Other Rob
OK.. Picasa has changed to a https (secure) site for pics.. Replace https with http and it works..

Re: Pic posting issues

PostPosted: Tue Mar 08, 2011 12:22 pm
by USVibrant
The Other Rob wrote:Image



SWEET!!!!!!!!

Re: Pic posting issues

PostPosted: Tue May 17, 2011 10:30 pm
by beavis
Image

Re: Pic posting issues

PostPosted: Sun Sep 04, 2011 6:03 pm
by Hunner
I noticed in some older posts of mine I was checking out that the images I loaded directly to the forum now have to be scrolled to see all of it? I think they were all uploaded at 800 x 600. What caused that?
I tried some using a link to Photobucket and they don't do that.
Just checkin

Re: Pic posting issues

PostPosted: Mon Sep 05, 2011 12:21 am
by Seth
Hunner wrote:I noticed in some older posts of mine I was checking out that the images I loaded directly to the forum now have to be scrolled to see all of it? I think they were all uploaded at 800 x 600. What caused that?
I tried some using a link to Photobucket and they don't do that.
Just checkin

When the forum crashed a while back it had to be reloaded. In the process of reloading, not all of the settings were put back to the way they were before. Phil and Mark could fix it, but they are both busy. Hopefully they will get to it someday.

Re: Pic posting issues

PostPosted: Mon Sep 05, 2011 8:26 am
by Hunner
Thanks Seth, I thought I broke it!!