H3 traction failed and stab sys error + abs icon

H3 Specific Information

H3 traction failed and stab sys error + abs icon

Postby petrecaretzu » Tue Jul 22, 2014 11:01 pm

What to do??
Hello,
I have 2006 hummer H3 with stab sys and traction failed( not even the traction panel wont work( its not lighting up the buttons only the airbag shows indicators on button) and the rest are NOT stuck I checked) also I see the abs notification showing in the pannel.
I went with it at a mechanic and he performed a test and received the fallowing errors: C0268 and C0240.( but the abs worked it showed in the scaning test) :wall:
I read all the 93 pages of this forum and i seen that many people had happend similarly problems!!! I have to specify that I am from Romania and here we dont have great hummer mechanic's and also we dont have store from were to buy parts, maybe someone can help with this matter too... a site or something?
I have to add that I have custom rims with 22 wheels.. could it be from the abs sensors???
I tryed several solutions that i read here in forum but none work:
Reinserted plugs to the tccm module
Chandged the battery with new one
Changed the brake oil
Cleaned the buttons from the traction panel ( they are not stuck)
petrecaretzu
New User
New User
 
Posts: 4
Joined: Mon Jul 21, 2014 8:48 am
Vehicle: Hummer H3

Re: H3 traction failed and stab sys error + abs icon

Postby Happy Hummer » Thu Jul 24, 2014 10:36 pm

Hello
Read....
https://sites.google.com/site/happyhumm ... r-actuator

Do you have access to amazon?
Part # 48-116

Hubs could have trouble. Abs can stop functioning with flaky wheel hub.
wiring.

Chris
Happy Hummer
Trail Rider
Trail Rider
 
Posts: 138
Joined: Wed Oct 19, 2011 6:57 am
Location: Wisconsin
Vehicle: Hummer H3

Re: H3 traction failed and stab sys error + abs icon

Postby petrecaretzu » Sun Jul 27, 2014 12:08 am

Hello...
I will go tomorrow to a mechanic with the care, I will tell him to go through what you said and hopefully he will manage to fix it!!!
Thank you for your response... I will get back with an answer.
petrecaretzu
New User
New User
 
Posts: 4
Joined: Mon Jul 21, 2014 8:48 am
Vehicle: Hummer H3

Re: H3 traction failed and stab sys error + abs icon

Postby 6pack » Mon Jul 28, 2014 8:28 pm

Hello Petre (is that your correct first name spelling?),

It's awesome to have a member from Romania! I have a friend from there; she just got back from a visit.

I know I get a DIC error every once in a while for the traction control, probably once a year. It seems to be random and goes away after a few re-starts. I've never figured it out. You mention that the panel's not working either. Have you pulled the panel off to check the wiring and led's? I know some of the lights in that panel have died on me, but I forget the exact reason.

Let us know what happens.
Thanks,
Paul
2007 H3 5 spd, Adv/Lux, Eaton TVS 1320 supercharger, Rebuilt engine w/forged pistons, Custom exhaust, Long tube header, Custom tune, 200 Amp alternator, E-fan, Custom CAI, Coil pack mod, Ron Davis radiator, SAW torsion bars, Outfitter Design X-member bushings steering rack mounts and tie rods, Samco shackles, Fox shocks, Trail Duty bump stops, Rocky Road sliders w/Line-X, Tomp rear shock skids, 35" BFG AT tires w/Tactical Rims, Gobi Stealth Rack w/ladder, shovel/axe and Hi-Lift mount
User avatar
6pack
Club Director
Club Director
 
Posts: 539
Joined: Thu May 31, 2007 11:15 am
Location: Eldersburg, MD
Vehicle: 2007 H3

Re: H3 traction failed and stab sys error + abs icon

Postby petrecaretzu » Tue Jul 29, 2014 12:15 am

Hello friend,( my real name is Mihai translated to english result Mike) :)

I did pulled out the traction button panel and it's not jammed or something... I did not checked the leds to see if their burnd or something but the main idea is that if I push the buttons nothing happens. I have to say I realy think that after going to more than 3 different mechanics from my city I am about to quit on my H3 !!!! :(
I am out of idea's and I can't get real professional gm mechanics help because we dont have any!!! Maybe you can help me if its not to big of a trouble... I need to buy some parts for my car ( and i only have ebay or amazon but i can't findall I need) such as: a TCCM case module, or a ECM module... could you please find out the prices and shipping cost for a hummer h3 2006 ??
Thank you
petrecaretzu
New User
New User
 
Posts: 4
Joined: Mon Jul 21, 2014 8:48 am
Vehicle: Hummer H3

Re: H3 traction failed and stab sys error + abs icon

Postby Happy Hummer » Fri Aug 01, 2014 5:07 pm

Hi mike.
Please look into the post I made earlier for you. It has the correct part to fix the trouble. Just had gf's h3 go through this same sh@t.

Chris
Happy Hummer
Trail Rider
Trail Rider
 
Posts: 138
Joined: Wed Oct 19, 2011 6:57 am
Location: Wisconsin
Vehicle: Hummer H3

Re: H3 traction failed and stab sys error + abs icon

Postby Happy Hummer » Fri Aug 01, 2014 5:10 pm

By the way the encoder is three bolts and a clip. It's a 10 mm if memory serves me correctly.
You'll need form a gasket blue or black or copper. You can get at the bolts with different length socket extenders.
Chris
Happy Hummer
Trail Rider
Trail Rider
 
Posts: 138
Joined: Wed Oct 19, 2011 6:57 am
Location: Wisconsin
Vehicle: Hummer H3

Re: H3 traction failed and stab sys error + abs icon

Postby petrecaretzu » Fri Aug 01, 2014 10:39 pm

I would like to do this... but from where could I order the part+ the gasket??? ( I need international shipping) please help me with a website or maybe I can send you money to buy it for me and afterwards you'll send it to me...
Thank you
petrecaretzu
New User
New User
 
Posts: 4
Joined: Mon Jul 21, 2014 8:48 am
Vehicle: Hummer H3

Re: H3 traction failed and stab sys error + abs icon

Postby Happy Hummer » Wed Aug 06, 2014 8:05 am

I'm guessing you'll want to check amazon and ebay to find a vendor who will ship international.
The form a gasket is available also on ebay or amazon.
Idk if these will help but take a look.



http://m.summitracing.com/parts/aaz-48- ... w/model/h3
http://m.ebay.com/itm?itemId=360881732652
http://m.ebay.com/itm?itemId=251492253297

https://www.google.com/search?ie=UTF-8& ... art+48-116

https://www.google.com/search?ie=UTF-8& ... m+a+gasket

chris
Happy Hummer
Trail Rider
Trail Rider
 
Posts: 138
Joined: Wed Oct 19, 2011 6:57 am
Location: Wisconsin
Vehicle: Hummer H3

Re: H3 traction failed and stab sys error + abs icon

Postby glock_lover » Thu Oct 09, 2014 3:39 am

Dear Friends,
I'm Thai from Thailand.I have Hummer H3 year 2010.A week ago my Hummer DIC show "Stab SYS Traction failed" so I use my OBD to check the error and it show code P0741.By the way some time it disappear and after that it show again.There are not Hummer dealer in Thailand so it is very difficult to find the expert Technicial.Do someone can help me ?
I'll wait for all suggestion.
Many thanks,
Suthinan
glock_lover
New User
New User
 
Posts: 1
Joined: Thu Oct 09, 2014 3:11 am
Vehicle: Hummer H3

Re: H3 traction failed and stab sys error + abs icon

Postby f5fstop » Fri Oct 10, 2014 3:34 pm

I guess I would ask why the encoder motor if the control panel lights are not working as they should? Those lights are controlled by the TCCM and the encoder motor has no control over the lights, it is all feedback to the TCCM. I'm not ruling the motor out, I just hate to see anyone start throwing money at a problem only to find out it might have been a simple problem with a connector (and that encoder connector is know to get broken under certain conditions).

But what do I know?
GONE FROM THE HUMMER WORLD!
User avatar
f5fstop
Trail Expert
Trail Expert
 
Posts: 1926
Joined: Fri Oct 06, 2006 6:36 pm
Location: Somewhere in Idaho
Vehicle: 2016 Sierra Z714x4 CC SLT

Re: H3 traction failed and stab sys error + abs icon

Postby Happy Hummer » Fri Oct 10, 2014 5:40 pm

I'm pretty comfortable with the previous suggestions. I've study this at great length and trouble shot the codes for days. There are numerous threads about this topic. I'm of course not an engineer or technical expert but my experience and dozens of others is valuable too. Of course anyone reading this takes full responsibility for there own actions and decisions. Your mileage may vary. Lol!

Chris
Happy Hummer
Trail Rider
Trail Rider
 
Posts: 138
Joined: Wed Oct 19, 2011 6:57 am
Location: Wisconsin
Vehicle: Hummer H3

Re: H3 traction failed and stab sys error + abs icon

Postby johnlu69 » Thu Dec 15, 2016 11:36 am

MaN that's gotta suck but good luck, i been havin problems with my 08 hummer H3 tought it had gone away but the Traction Failed came back on . so now i am looking thru here fixing to check my battery, plugs and see what else., but good luck sir. hoooah
johnlu69
Trail Novice
Trail Novice
 
Posts: 13
Joined: Sat Dec 10, 2016 10:29 am
Location: Dallas Texas
Vehicle: 08 HUMMER H3

Re: H3 traction failed and stab sys error + abs icon

Postby johnlu69 » Tue Jan 03, 2017 11:18 am

yesterday my traction failed came back on plus losing power trying to take of so today gonna clean the sensor for the acclerator gas pedal, then try cleaning the brake sensor pedal too. and see what happens. good luck everyone. and Happy New Year's :wall:
johnlu69
Trail Novice
Trail Novice
 
Posts: 13
Joined: Sat Dec 10, 2016 10:29 am
Location: Dallas Texas
Vehicle: 08 HUMMER H3

Re: H3 traction failed and stab sys error + abs icon

Postby Mark » Tue Jan 03, 2017 4:37 pm

See if you can pull in any codes to help determine what set it off.
Hummer X Club Florida Chapter
mailto:florida@hummerxclub.com
User avatar
Mark
Chapter President - Florida
Chapter President - Florida
 
Posts: 15131
Joined: Sat Apr 29, 2006 5:42 pm
Location: Orlando FL
Vehicle: 09 H3 Alpha/74 Int. Scout


Return to H3 Tech

Who is online

Users browsing this forum: No registered users and 3 guests